Cannot add child or guardian, and being asked for email address when creating a new member

Euan Green wrote...
I've suddenly been getting asked to add an email address when I'm adding new members, and I also cannot click the links to 'Add Child' or 'Add Guardian' when viewing a member. The links like there are now href tags in them.

This is happening on the website and the android app.

I sent this question earlier but it seemed to have disappeared, I got no confirmation email and could not see it in the community forums, so sending it again.
Likes 2
Flag for Review
      Euan Green replied...
      Sorry for the multi posting of the same question. I had no idea it had been added as it appeared on page three of the forum...why on earth does it do that? Surely you'd expect recent questions to appear on the first page?
      Likes 0
      Flag for Review
          Craig. R (Team App Support) replied...

          Hi,

          No worries...and thanks for the feedback - I will have our team look into why most recent forum posts don't appear on the first page, as that certainly should be the behviour.

          Regards,

          Craig.

          Likes 0
          Flag for Review
              Benjamin replied...
              this has been going on for 3 days now for me. I emailed the support staff. They say they are aware of the issue.
              this is a BIG issue, i would have expected more attention to it. thanks for bringing it back up. we gotta keep this issue at the top until they fix it. i've got events coming up with families, and no way to work out child/ parent rsvp's.
              Likes 0
              Flag for Review
                  Craig. R (Team App Support) replied...

                  Hi,

                  These issues should now be resolved - apologies for the delays.

                  Regards,

                  Craig.

                  Likes 0
                  Flag for Review