Cannot add pictures to chat from the website

Todd Fulmer wrote...
Is there a reason that I can add a photo or video from my phone but not on the website?
Likes 3
Flag for Review
      Daniel replied...

      Hi Todd,

      Thank you for the inquiry. We are in the process of updating our website look and as part of this process, had to disable the upload capability from the web. If you can be patient with us, we expect it to be back available very soon.

      You'll have the ability to complete the task from the phone though.

      Regards,

      Daniel

      Likes 1
      Flag for Review
          Zenon Skuza replied...
          Hi, glad to see you've re-enabled this feature. Could you also allow zoom in/out of images on the website and pinch zoom in/out on the Android and iOS apps?
          Likes 0
          Flag for Review
              Daniel replied...

              Hi,

              Thank you for your patience and I'm glad you're able to enjoy the release. 

              I'll pass over your feedback to the product team and see what they can come up with in the future.

              Regards,

              Daniel

              Likes 0
              Flag for Review
                  Todd Fulmer replied...
                  Do you have an idea of when the new website options will be enabled?
                  Likes 0
                  Flag for Review
                      Daniel replied...

                      Hi Todd,

                      Where are you located? We've got the new website look available to our Australian users only at this time, just to iron out any bugs. I can enable this for you should you be located outside of Australia.

                      Regards,

                      Daniel

                      Likes 0
                      Flag for Review
                          Todd Fulmer replied...
                          Hey Daniel, I am in South Carolina here in the United States.
                          Likes 0
                          Flag for Review
                              Daniel replied...

                              Todd,

                              If you go in and change your country location in settings to Australia, then this will adjust your app to the latest interface. 

                              Switching your country in the app to Australia will not impact your user experience either - timezones are handled separately. 

                              Regards,

                              Daniel

                              Likes 0
                              Flag for Review
                                  Todd Fulmer replied...
                                  Daniel, I am just confused, I changed to Australia, Queensland to be exact and things look the same. I still cannot see pictures in the chats nor can I post a pic or video in the chat feature of the desktop version.
                                  Likes 0
                                  Flag for Review
                                      Daniel replied...

                                      Hi Todd,

                                      If you provide me with the name of your app, I'll make sure everything is setup correctly for you with the new look.

                                      Regards,

                                      Daniel

                                      Likes 0
                                      Flag for Review
                                          Todd Fulmer replied...
                                          I am using Team App for my two Archery Teams.

                                          White Knoll Archery and Carolina Springs Archery.
                                          Likes 0
                                          Flag for Review
                                              Daniel replied...

                                              I've just switched them over now for you Todd and I can see the information. You are good to go.

                                              Regards,

                                              Daniel

                                              Likes 0
                                              Flag for Review
                                                  Todd Fulmer replied...
                                                  Thank you Daniel, that is so much better.
                                                  Likes 0
                                                  Flag for Review
                                                      Todd Fulmer replied...
                                                      Daniel, one more issue. So now I cannot post on the website version. I can type a comment in the chat but it tells me something has gone wrong and the information has been submitted. Any idea why? Also I cannot see older posts anymore.
                                                      Likes 0
                                                      Flag for Review
                                                          Daniel replied...

                                                          Todd,

                                                          Can you attach a screen shot or video recording of the issue so I can investigate further?

                                                          Regards,

                                                          Daniel

                                                          Likes 0
                                                          Flag for Review
                                                              Todd Fulmer replied...
                                                              Attached is a video. I try to post and it gives me the error message and will not post. At the top of the screen you can see a blue lighted stripe image go across the top of the screen near the end of the video. That stays as long as I'm on the page.
                                                              Likes 0
                                                              Flag for Review
                                                                  Todd Fulmer replied...
                                                                  Attached is a photo. I try to post and it gives me the error message and will not post. At the top of the screen you can see a blue lighted stripe image go across the top of the screen near the end of the video. That stays as long as I'm on the page.
                                                                  Likes 0
                                                                  Flag for Review
                                                                  • Fijky79we7ibntuwajgv
                                                                  • Jegoanemuvlo8zfwr4li
                                                                    Daniel replied...

                                                                    Todd,

                                                                    No video was attached with your return correspondence, only screen shots. Are you a member of this access group still? Try adding yourself as a member and see if that fixes the problem.

                                                                    Regards,

                                                                    Daniel

                                                                    Likes 0
                                                                    Flag for Review
                                                                        Todd Fulmer replied...
                                                                        I am getting really frustrated. One thing gets fixed and another breaks. I am a full member in both groups as I see it. I have access to all groups, I created all of it and am in charge of it but yet I cannot post a message unless I do it on my phone now. Can this please get fixed? I am losing patience.
                                                                        Likes 0
                                                                        Flag for Review
                                                                            Daniel replied...

                                                                            Todd,

                                                                            We've not had this issue reported from anyone else at this time. Can I suggest you use Google Chrome or Safari as your web browser and make sure you have the latest version installed. 

                                                                            I want to try and get this resolved for you as quickly as possible so you can continue enjoying Team App.

                                                                            Regards,

                                                                            Daniel

                                                                            Likes 0
                                                                            Flag for Review
                                                                                Todd Fulmer replied...
                                                                                Daniel, this did not happen before the switch to this version. I always use Chrome and never had a problem before. I have tried Chrome, Firefox and Microsoft Edge. When I try to post it says "connecting" and after trying to post it tells me there is a problem and notification has been made. Where I am right now is that I can post comments on my phone but not on the desktop. I am at a total loss.
                                                                                Likes 0
                                                                                Flag for Review
                                                                                    Todd Fulmer replied...
                                                                                    Its crazy, I went in to my WKHS Archery team on the desktop and it let me post a photo, but not a comment. Then it would not let me delete it. It again said connecting and then as always showed a thin colored line flashing from the left to right on the top of the screen like something was loading.
                                                                                    Likes 0
                                                                                    Flag for Review
                                                                                        Daniel replied...

                                                                                        Hi Todd,

                                                                                        I'll alert the team of your issues and keep an eye out for a fix over the coming days... In the meantime, if you are able to post from the app only, that would be much appreciated.

                                                                                        Regards,

                                                                                        Daniel

                                                                                        Likes 0
                                                                                        Flag for Review
                                                                                            Todd Fulmer replied...
                                                                                            Daniel, I am thinking it is something dealing with restrictions on my school laptop. I am a high school teacher and these problems seem to occur on my school computers so it must be something with the new update on the site and the restrictions from our school district. I have submitted a help ticket with them also.
                                                                                            Likes 0
                                                                                            Flag for Review
                                                                                                Merdfs replied...
                                                                                                https://www.deviantart.com/ghfgdfgsd/journal/All-NFL-Playoffs-2021-Wild-Card-Round-LiVEe-StReaM-866686867
                                                                                                https://gitlab.com/dfggdfgsdssdf/access-free-your-favorite-game-nfl-football-game-full-season-live-from-anywhere
                                                                                                http://www.wdir1.com/link/153112/eddit-live-cleveland-vs-pittsburgh-football-team-live-online
                                                                                                http://www.wdir1.com/link/153114/watch-how-to-watch-free-access-nfl-football-game
                                                                                                http://www.wdir1.com/link/153114/access-all-nfl-2021-nfl-games-for-free-in-hd-online-free
                                                                                                http://www.wdir1.com/link/153116/how-to-watch-free-access-nfl-football-game-2021-live-stream-in-free-online
                                                                                                http://www.wdir1.com/link/153116/cleveland-vs-pittsburgh-live-stream-in-playoffs-nfl-game-live-online
                                                                                                https://gitlab.com/dfggdfgsdssdf/access-free-your-favorite-game-nfl-football-game-full-season-live-from-anywhere
                                                                                                Likes 0
                                                                                                Flag for Review